Unexpected output of Special:Version

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General
View previous topic :: View next topic  
Author Message
cowan



Joined: 08 Jan 2008
Posts: 2

PostPosted: Tue Jan 08, 2008 7:52 pm    Post subject: Unexpected output of Special:Version Reply with quote
After installing Auth_phpBB 3.02 I get the following output on the wiki Special:Version page.

I am still looking at the cause, but currently at a loss why I am not getting normal output for Special:Version. Disabling Auth_phpBB lets the Special:Version page to display correctly.

Thank you for any help with why this is happening.

Cowan

Using:
MediaWiki 1.10.1
PHP 5.2.3
MySQL 5.0.45
phpBB 3.0.0


<-Begin Output->

Auth_phpBB Object
(
[_DB_Collation:private] =>
[_debug:private] =>
[_GroupsTB:private] => phpbb_groups
[_LoginMessage:private] => You need a phpBB account to login.
[_MySQL_Database:private] => bbs_new
[_MySQL_Host:private] => localhost
[_MySQL_Password:private] => mypass
[_MySQL_Username:private] => BBS
[_MySQL_Version:private] =>
[_NoWikiError:private] => You are not a member of the required phpBB group.
[_PathToPHPBB:private] => /webboard/
[_SessionTB:private] =>
[_UseExtDatabase:private] => 1
[_User_GroupTB:private] => phpbb_user_group
[_UserID:private] =>
[_UserTB:private] => phpbb_users
[_UseWikiGroup:private] => 1
[_WikiGroupName:private] => Wiki
)
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Wed Jan 09, 2008 4:12 pm    Post subject: Reply with quote
3.0.2 is for MW 1.11.x

I don't get the output you posted on my Special:Version page w/ 1.11.x

So maybe look into updating MW?
Back to top
View user's profile Send private message
cowan



Joined: 08 Jan 2008
Posts: 2

PostPosted: Wed Jan 09, 2008 5:44 pm    Post subject: Reply with quote
Ahh.. there may be a typo on your Home link for the MW version

Listed as...

NOTE: Version 3.x of the plug-in requires MediaWiki 11.0.x, phpBB3 and PHP5.

I was interpreting it to mean 1.10.x since there is no version 11.

I have upgraded to 1.11.0 and it is now working perfectly.

Thanks.
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Fri Jan 11, 2008 12:10 am    Post subject: Reply with quote
oops. Typo fixed.
Back to top
View user's profile Send private message
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

alexisBlue v1.2 // Theme Created By: Andrew Charron and Web Hosting Bluebook
Powered by phpBB © 2001, 2002 phpBB Group