PHP4 support (MediaWiki 1.6.10)

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General
View previous topic :: View next topic  
Author Message
freegamer



Joined: 27 Mar 2008
Posts: 2

PostPosted: Thu Mar 27, 2008 9:36 pm    Post subject: PHP4 support (MediaWiki 1.6.10) Reply with quote
The latest version of the integration, the version that supports phpBB3, only works with PHP5 / MW 1.11.x according to the extension page:
http://www.mediawiki.org/wiki/Extension:PHPBB/Users_Integration

Vanilla phpBB3 works on php4. There are still environments where php5 is not available - notably Sourceforge web hosting.

Is there any reason this mod can only run on MW 1.11.x, is there are large difference between the authentication on 1.11.x and MW 1.6.10 (the last stable version to support php4) meaning that the MW 1.6.10 and phpBB3 combination will never be supported by this?
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Fri Mar 28, 2008 7:33 am    Post subject: Reply with quote
I talk about it here.

http://uber.leetphp.com/forums/viewtopic.php?t=122

Let me know if you have anymore questions after reading that.
Back to top
View user's profile Send private message
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

alexisBlue v1.2 // Theme Created By: Andrew Charron and Web Hosting Bluebook
Powered by phpBB © 2001, 2002 phpBB Group