extension V 3.0.3 compatibility

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General
View previous topic :: View next topic  
Author Message
Mohanasundaram



Joined: 24 Apr 2008
Posts: 4

PostPosted: Thu Apr 24, 2008 6:54 am    Post subject: extension V 3.0.3 compatibility Reply with quote
Hi All,
Will Extension:PHPBB/Users Integration V 3.0.3 work with phpbb V 3 and mediawiki-1.12.0rc1?

Regards,
Mohan.
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Fri Apr 25, 2008 8:30 am    Post subject: Reply with quote
If I had to guess I would say yes. So far I have only released code for stable releases.
Back to top
View user's profile Send private message
Mohanasundaram



Joined: 24 Apr 2008
Posts: 4

PostPosted: Wed Apr 30, 2008 1:12 am    Post subject: Reply with quote
Hello Admin,

Thanks for the reply.

Any plans to support MediaWiki 1.12.0 final release in near future?

Regards,
Mohan.
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Sun May 04, 2008 12:05 am    Post subject: Reply with quote
I have not had a chance to test 1.12 yet, I do not know if it broke the add-on. I am going to be slammed for the next few weeks so do not expect a new release until June.
Back to top
View user's profile Send private message
Mohanasundaram



Joined: 24 Apr 2008
Posts: 4

PostPosted: Wed Jul 30, 2008 1:24 am    Post subject: Reply with quote
Hi Admin,
Any plans to support mediawiki 1.12 stable version?

Thanks for the extension.
Regards,
Mohan.
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Wed Jul 30, 2008 10:44 pm    Post subject: Reply with quote
Someone posted on the MW page for the plug-in that it does work with 1.12
Back to top
View user's profile Send private message
Mohanasundaram



Joined: 24 Apr 2008
Posts: 4

PostPosted: Wed Aug 06, 2008 4:39 am    Post subject: Reply with quote
Thanks Admin,
I will go ahead and use it. One more reason why I asked you is to see if there are any possible security vulnerabilities due to change in the version even though it might work.

Regards,
Mohan.
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Thu Aug 07, 2008 11:19 am    Post subject: Reply with quote
Mohanasundaram wrote:
Thanks Admin,
I will go ahead and use it. One more reason why I asked you is to see if there are any possible security vulnerabilities due to change in the version even though it might work.

Regards,
Mohan.


Nothing has been reported so far. And the only security vulnerability that has ever been reported for this plug-in, turned out to be incorrect.
Back to top
View user's profile Send private message
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

alexisBlue v1.2 // Theme Created By: Andrew Charron and Web Hosting Bluebook
Powered by phpBB © 2001, 2002 phpBB Group