Login Issue

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General
View previous topic :: View next topic  
Author Message
DavidL



Joined: 15 Nov 2010
Posts: 1

PostPosted: Mon Nov 15, 2010 5:23 pm    Post subject: Reply with quote
Hi, having similar problems...
I both upgraded PHPBB (and mediawiki) and moved to a new server (for both).
I have two seperate databases.
One login (administrator) on mediawiki (with capital first letter) can login fine on mediawiki

Another login (bureaucrat / administrator) on mediawiki (with all lower case login) cannot login to mediawiki. It doesn't say "fail", it just goes to home page and says "Login".

I have tried to use the above posters mods (including double checking all CAPS for the user group names in phpbb DB), but with no change in experience.

The only difference is I use a "true" for UseExtDatabase. I have setup the external database configurations (I believe correctly)

Ideas?
Thanx much for this script!!!
Back to top
View user's profile Send private message
root
Site Admin


Joined: 24 Jun 2005
Posts: 471

PostPosted: Thu Nov 18, 2010 2:40 pm    Post subject: Reply with quote
I am not sure DavidL.

Try getting MW to work w/o the plug-in. Then add it after you have MW working.
Back to top
View user's profile Send private message
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php|uber.leet Forum Index // General All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

alexisBlue v1.2 // Theme Created By: Andrew Charron and Web Hosting Bluebook
Powered by phpBB © 2001, 2002 phpBB Group